Alle Zeiten sind UTC + 1 Stunde

Aktuelle Zeit: Sa 19. Okt 2019, 02:50




Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: MAPI Probleme
BeitragVerfasst: Fr 15. Mär 2019, 09:27 
Ein Kunde von uns hat folgendes Problem.

Durch eine Neu Installation von CAO-Faktura kommt beim Versuch Bestellungen ans Mail Programm zu schicken immer folgende Meldung "Die MAPI-Schnittstelle ist auf Ihrem System nicht installiert, ein EMail-Versand ist nicht möglich !"
Habe schon mehrere Lösungswege was die Registry angeht gefunden und versucht aber leider ohne Erfolg.
Bitte um schnelle Hilfe da der Kunde auf diese Option angewiesen ist.

Technische Infos:
Windows 10
Cao-Faktura Version 1.4.5.6
Mozilla Thunderbird


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Fr 15. Mär 2019, 09:46 
https://www.google.com/search?client=fi ... gnJnflvkcI

_________________
MariaDB 10.2.6 über Docker auf Synology


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Fr 15. Mär 2019, 09:46 
search.php?st=0&sk=t&sd=d&sr=posts&keywords=mapi

_________________
MariaDB 10.2.6 über Docker auf Synology


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Fr 15. Mär 2019, 10:36 
Ich glaube nicht, dass CAO mit Thunderbird und MAPI funktioniert.
Das ganze lief bisher immer nur mit Outlook.
In der neusten 1.5 Version Probieren wir gerade eine andere MAPI Anbindung aus. Mit TheBat funktioniert es schonmal, somit sollte auch Thunderbird funktionieren.

Die Version 1.4.x ist ausgelaufen, da wird nichts mehr dran geändert.

_________________
Gruß Chris
"Derjenige, der sagt: "Es geht nicht", soll den nicht stören, der's gerade tut."


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Fr 15. Mär 2019, 11:00 
hh-cm hat geschrieben:
Ich glaube nicht, dass CAO mit Thunderbird und MAPI funktioniert.
Das ganze lief bisher immer nur mit Outlook.
In der neusten 1.5 Version Probieren wir gerade eine andere MAPI Anbindung aus. Mit TheBat funktioniert es schonmal, somit sollte auch Thunderbird funktionieren.

Die Version 1.4.x ist ausgelaufen, da wird nichts mehr dran geändert.



also bei funktioniert das schon Jahre, zwar hin und wieder mit Problemen (bei irgendwelche Updates), aber ich kann mich nicht beschweren...

Aber schön zu hören, das ihr das alles vereinfachen wollt.

_________________
MariaDB 10.2.6 über Docker auf Synology


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Fr 15. Mär 2019, 11:00 
Alles klar.
Danke für die schnellen Antworten aber das Thema hat sich Gott sei Dank schon erledigt, jetzt ist statt Thunderbird der eM-Client im Einsatz.
Da funktioniert die MAPI Variante auch Problemlos.


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Mo 18. Mär 2019, 09:44 
jmeditz hat geschrieben:
Alles klar.
Danke für die schnellen Antworten aber das Thema hat sich Gott sei Dank schon erledigt, jetzt ist statt Thunderbird der eM-Client im Einsatz.
Da funktioniert die MAPI Variante auch Problemlos.


Nun taucht leider ein neues Problem auf, beim Versuch die Mails an den eM-Client zu senden werden zwar der Anhang und der Betreff übernommen, der Empfänger allerdings nicht.
Wird wahrscheinlich ein Unterschied in den Formatierungen sein, gibt's da eine Möglichkeit um den mit zu schicken?
Kann man evtl. die Formatierung ändern? (in den Einstellungen habe ich nichts gefunden)
Oder muss dann doch wieder ein anderer Mail Client her ? :roll:


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Mo 18. Mär 2019, 09:46 
Der Empfänger wird einfach nur an die Mapi übergeben.
Wenn dort etwas nicht funktioniert können wir da nicht eingreifen.

_________________
Gruß Chris
"Derjenige, der sagt: "Es geht nicht", soll den nicht stören, der's gerade tut."


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Mo 18. Mär 2019, 10:58 
hh-cm hat geschrieben:
Der Empfänger wird einfach nur an die Mapi übergeben.
Wenn dort etwas nicht funktioniert können wir da nicht eingreifen.


Schade aber trotzdem danke für die schnelle Rückmeldung.


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Mi 27. Mär 2019, 08:58 
Wir haben dasselbe Problem! Ebenfalls mit EmClient. Empfänger wird nicht angehängt. Hab denen schon geschrieben, da es seit einem Update letztes Jahr nicht mehr funktioniert. Seit Wochen wird versprochen im näcshten Update daran zu arbeiten. Schauen wir mal...

_________________
Mit besten Grüßen
Benjamin
----------------------------
* 3 x CAO Vers. 1.4.5.7 K
* MySql 4.1.22
* Preisupdate
* CAO Autobackup
* Modul Vorgangszahlung


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Mi 27. Mär 2019, 09:00 
Wow. :o

Es ist ausnahmsweise mal nicht CAO schuld?

_________________
Gruß Chris
"Derjenige, der sagt: "Es geht nicht", soll den nicht stören, der's gerade tut."


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Mi 3. Apr 2019, 20:16 
Ist die Mapi32.dll nur in das C:\Windows\System32 kopiert worden oder auch in das CAO-Verzeichnis?
Beides sollte durchgeführt werden.

Bei Thunderbird z.B. hier die Anleitung:
viewtopic.php?f=33&t=826&p=30304#p30304

Man muss die mozMapi32.dll anschließend noch in Mapi32.dll umbenennen.
Wichtig: CAO und Thunderbird müssen dabei geschlossen sein. Erst nach dem Öffnen wir die neue Mapi gezogen.

_________________
http://www.22shop.de

- Mehrlagerfähigkeit (http://www.mehrlager.de) / OnlineDemo: http://www.mehrlager.de/demo


 Betreff des Beitrags: Re: MAPI Probleme
BeitragVerfasst: Di 9. Apr 2019, 17:00 
Neues Update von EMClient ist raus - siehe da - Mapi funktioniert wieder! ;)

_________________
Mit besten Grüßen
Benjamin
----------------------------
* 3 x CAO Vers. 1.4.5.7 K
* MySql 4.1.22
* Preisupdate
* CAO Autobackup
* Modul Vorgangszahlung


Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 13 Beiträge ] 


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Gehe zu:  
cron
Impressum | Datenschutz | Powered by phpBB © phpBB Group  | Deutsche Übersetzung durch phpBB.de